[Home] [Downloads] [Search] [Help/forum]


Register forum user name Search FAQ

Gammon Forum

[Folder]  Entire forum
-> [Folder]  ROM
. -> [Folder]  Running the server
. . -> [Subject]  1stMUD startup Help

1stMUD startup Help

It is now over 60 days since the last post. This thread is closed.     [Refresh] Refresh page


Posted by Atolmasoff   (1 post)  [Biography] bio
Date Tue 08 Aug 2017 03:48 AM (UTC)

Amended on Tue 08 Aug 2017 04:08 AM (UTC) by Atolmasoff

Message
Been out of it for a while... Trying to run startup script, getting:

Ambiguous output redirect.

Tried w/ 1stMud in bin dir and just in SRC. New to this base, so I'm assuming Im doing something wrong?



-- Edit --

I got it.

This:
$binary --startup-script $1 $2 $3 $4 $5 $6 $7 $8 $9 > $logfile 2>&1 &

to:

$binary --startup-script $1 $2 $3 $4 $5 $6 $7 $8 $9 >& $logfile
[Go to top] top

The dates and times for posts above are shown in Universal Co-ordinated Time (UTC).

To show them in your local time you can join the forum, and then set the 'time correction' field in your profile to the number of hours difference between your location and UTC time.


7,071 views.

It is now over 60 days since the last post. This thread is closed.     [Refresh] Refresh page

Go to topic:           Search the forum


[Go to top] top

Quick links: MUSHclient. MUSHclient help. Forum shortcuts. Posting templates. Lua modules. Lua documentation.

Information and images on this site are licensed under the Creative Commons Attribution 3.0 Australia License unless stated otherwise.

[Home]


Written by Nick Gammon - 5K   profile for Nick Gammon on Stack Exchange, a network of free, community-driven Q&A sites   Marriage equality

Comments to: Gammon Software support
[RH click to get RSS URL] Forum RSS feed ( https://gammon.com.au/rss/forum.xml )

[Best viewed with any browser - 2K]    [Hosted at HostDash]